Answered By: stephanie mayeux
Last Updated: Mar 16, 2015     Views: 10765

The likely problem is that your Nook came preloaded with an ADE folder on it (why they did this I have no idea) and because of that your ADE program won't recognize it. 

  1. Plug your Nook into your computer
  2. Go to "My Computer" (or the equivalent on your PC or MAC)
  3. Click on the Nook drive 
  4. Find and delete the file ".adobe-digital-editions" (but before deleting, place a copy on your desktop for backup) 
  5. Safely eject and unplug the nook from the computer
  6. Close Adobe Digital Editions 
  7. Restart Adobe Digital Editions
  8. Plug the Nook to the computer
  9. Adobe Digital Editions should display the Nook icon and prompt you to authorize the device.
  10. If not, go back to the Nook drive in "My Computer"
  11. Find and delete the "Digital Editions" file
  12. Close Adobe Digital Editions 
  13. Restart Adobe Digital Editions
  14. Adobe Digital Editions should display the Nook icon and prompt you to authorize the device. 
  15. Authorize the device.
  16. You can transfer books now!


I hope this helps! Please call us at (225) 231-3750 for further assistance.

Comments (9)

  1. Stephanie, your information was exactly what corrected my problem. Thank you for taking the time to write it up in simple steps. Not sure why it did not help everyone. Maybe they should had authorized the nook before the delete anything from the Nook.
    by Rick on Mar 16, 2015
  2. After a frustrating afternoon trying to gain access to my library book on the Nook, your steps worked perfectly and I can now curl up in my favorite chair to read. Thank you!
    by April on Jul 29, 2015
  3. Hooray! This worked for me!
    by bakegal on Aug 13, 2015
  4. It worked!!!! I'm not sure if I had to delete it, but in the adobe digital file, NOOK device, on my Mac, I hit control and mouse click and the authorize device option came up. THANK YOU!!!!!
    by Mindy on Aug 16, 2015
  5. I had to look up how to find the hidden Adobe file so I could delete it but once I did that, your instructions worked perfectly; many thanks!
    by Chelsea on Nov 02, 2015
  6. I tried everything I could think of, to no avail. But your instructions worked!! Thank You!!!
    by June on Jan 18, 2016
  7. THANK YOU so much! I've been annoyed for months now after purchasing a bunch of books that just would not work on my Nook!!
    by Amy on Apr 08, 2016
  8. After almost 2 weeks of emails with the Nook help desk trying to get my problem solved, at last I found someone with a solution that worked. Thank you!
    by Suzanne on Jan 26, 2017
  9. When I try to delete these files, I get a dialog box stating I can't because they are write-protected. How can I change this?
    by Sue on Feb 24, 2017

Related Topics